1. Home
  2. Getting Started
  3. System Reuqirements

System Reuqirements

The plugin requires PHP 5.4 or greater version. Latest WordPress version also recommended as we always push updates for new WordPress release.

Was this article helpful to you? Yes No

How can we help?